A serial device server is a networking device that transforms serial signals to ethernet compatible signals enabling locally connected serial devices with a USB, RS232, RS422, or RS485 serial interface to communicate over a local area network (LAN). These serial device servers, in effect, create virtual serial ports that emulate physical serial ports which are then used to connect the peripheral device to the network. Network access is given to the attached devices as if they were locally connected to the serial port. This functionality makes it easy to put electronic equipment on an ethernet network and allows them to be used remotely by network attached applications and machines.
Compare Product Details |
|---|
Currently unavailable
Subtotal (1 unit) MYR1,984.54 MYR1,984.54/unit | Pepperl + Fuchs | Serial Device Server | - | 24 V | Windows | - | -40°C | RS422, RS232, RS485, RJ45 | 75°C | RoHS, UL, CE | 230kbps |
Stocked by manufacturer
Subtotal (1 unit) MYR7,830.44 MYR7,830.44/unit | MOXA | Device Server | Industrial Device Servers | 12 → 48 V | Android 3.1, Windows XP, QNX 4.25, Windows Server 2022, Mac 10.13, SCO UNIX, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Mac 10.14, Windows, Mac 10.15, UNIX, Solaris 10, QNX 6, FreeBSD, Mac 10, Mac | 4 | -40°C | M12 D Coded 4 Pin Female | 75°C | IEC 61000-4-4, IEC 61000-4-5, RoHS, Telcordia (Bellcore) Standard TR/SR, IEC 61000-4-3, UL 60950-1, IEC 61000-4-6, CRoHS, WEEE, FCC Part 15B Class A, CISPR 32, IEC 60068-2-6, IEC 61000-4-2, EN | 921.6kbps |
In Stock
Subtotal (1 unit) MYR927.24 MYR927.24/unit | Brainboxes | Server Serial Device Server | Server | - | - | 1 | 0°C | 10/100 Base-Tx Ethernet | 55°C | AEO C-TPAT Microsoft Certified Gold Partner WEEE RoHS EMC:CE TAA | 1MBd |
In Stock
Subtotal (1 unit) MYR1,481.98 MYR1,481.98/unit | Pepperl + Fuchs | Serial Device Server | - | 24 V | Windows | - | -40°C | RJ45, RS422, RS485, RS232 | 75°C | RoHS, CE, UL | 230kbps |
Temporarily out of stock
Subtotal (1 unit) MYR2,198.23 MYR2,198.23/unit | Brainboxes | Serial Device Server | - | 5 → 30 V dc | - | 4 | 0°C | 100 BaseTX, Ethernet 10 Baset | 55°C | AEO C-TPAT Microsoft Certified Gold Partner WEEE RoHS EMC:CE TAA | 1Mbps |
Stocked by manufacturer
Subtotal (1 unit) MYR7,605.49 MYR7,605.49/unit | MOXA | Device Server | Combo Device Servers | 12 → 48 V | FreeBSD, Windows, Windows 95/98/ME/NT/2000, UNIX, Mac 10, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Windows XP, Solaris 10, QNX 4.25, Android 3.1, Mac 10.12/10.13/10.14/10.15, SCO UNIX, QNX 6, Linu | 4 | -40°C | 8 Pin RJ45 | 75°C | IEC 60950-1, EN 60950-1, CISPR 32, IEEE 802.3u, IEEE 802.1X, IEC 61000-4-2, IEC 61000-4-8, IEC 60068-2-1, IEEE 802.3x, IEC 61000-4-5, IEEE 802.3, IEC 61000-4-6, IEC 60068-2-6, IEEE 802.3ad, IE | 921.6kbps |
In Stock
Subtotal (1 unit) MYR1,821.95 MYR1,821.95/unit | Brainboxes | Serial Device Server | Server | 5 → 30 V dc | Linux, Windows 8, Windows XP, Windows Server 2003, Android, iOS, Windows 7 | 2 | 30°C | Removable Screw Terminal Block Connector 3.5 mm Pitch | 80°C | AEO (C-TPAT), EMC:CE, FCC, RoHS, WEEE, METL | 1Mbps |
Last RS stock
Subtotal (1 unit) MYR12,938.95 MYR12,938.95/unit | MOXA | Device Server | Terminal Server | - | Linux, UNIX, QNX 4.25, Windows, Solaris 10, SCO UNIX, Mac 14, Windows Vista, FreeBSD, Windows 11, Windows XP, Windows Server 2022, QNX 6, Mac 10 | 16 | -40°C | 10/100 BaseT(X) Ports (RJ45 Connector) | 85°C | WEEE, Vibration IEC 60068-2-6, EMC EN 55032/35, EMS IEC 61000-4-2/3/4/5/6/8/11, FCC Part 15B Class A, NEMA TS2, CRoHS, Safety UL 60950-1, Freefall IEC 60068-2-34, Telcordia (Bellcore) TR/SR, RoHS, | 921.6kbps |
Temporarily out of stock
Subtotal (1 unit) MYR4,473.88 MYR4,473.88/unit | MOXA | Device Server | Server | 48 V dc | Windows | 4 | -10°C | DB9 Male | 60°C | RoHS | 921.6kbps |
Temporarily out of stock
Subtotal (1 unit) MYR1,353.11 MYR1,353.11/unit | Pepperl + Fuchs | Serial Device Server | - | 24 V | Windows | - | -40°C | RS485, RS232, RS422, RJ45 | 75°C | CE, RoHS, UL | 230kbps |
Currently unavailable
Subtotal (1 unit) MYR863.22 MYR863.22/unit | Exsys | Serial Device Server | Server | 7/24 V | Windows, Windows NT | 5 | 0°C | RJ45 | 55°C | CE | - |
In Stock
Subtotal (1 unit) MYR811.27 MYR811.27/unit | Exsys | Serial Device Server | Server | 12 V | Windows XP/Vista/7/8/10/11 | 1 | -40°C | - | 85°C | No | 921.6kbps |
In Stock
Subtotal (1 unit) MYR1,451.35 MYR1,451.35/unit | Exsys | Serial Device Server | Serial Device Server | 5 → 24 V dc | Windows XP/Vista/7/8/10/11 | 2 | 0°C | 1 x RJ45 Ethernet 1 x DC Jack, 2 x RS232 9 Pin Male | 60°C | CE, RoHS, IEEE 802.3af, IEEE802.3at | 921.6kbps |
Stocked by manufacturer
Subtotal (1 unit) MYR1,146.18 MYR1,146.18/unit | Planet | Serial Device Server | - | 24 V ac, 48 V dc | Windows Server 2008, Windows Server 2003, Windows 7, Windows Server 2012, Windows 10, Windows XP, Windows 8 | 1 | -40°C | 1 Port | 75°C | RFC 854 Telnet, RFC 793 TFTP, RFC 4443 ICMPv6, RFC 768 UDP, RFC 3513 IPv6 Addressing Architecture, RFC 1908 SNMPv2c, RFC 791 IP, IEC60068-2-27, RFC 3596 DNSv6, RFC 1591 DNS (client only), EIA/TIA | 921.6kbps |
Currently unavailable
Subtotal (1 unit) MYR14,175.83 MYR14,175.83/unit | MOXA | Device Server | Terminal Server | - | QNX 6, Windows XP, Mac 14, Mac 10, Solaris 10, Linux, Windows 11, Windows Vista, FreeBSD, UNIX, Windows Server 2022, Windows, SCO UNIX, QNX 4.25 | 16 | -40°C | 10/100 BaseT(X) Ports (RJ45 Connector) | 85°C | Freefall IEC 60068-2-34, WEEE, Green Product RoHS, IEC 61000-4-5, IEC 61000-4-11, EMI CISPR 32, FCC Part 15B Class A, IEC 61000-4-3, Safety UL 60950-1, IEC 61000-4-8, CRoHS, IEC 61000-4-6, Vibra | 921.6kbps |
Stocked by manufacturer
Subtotal (1 unit) MYR1,344.58 MYR1,344.58/unit | Planet | Serial Device Server | - | 9 → 48 V dc, 24 V ac | - | 5 | -40°C | 1 x Micro USB Port Console, 2 x Digital Input Interface, 2 x Digital Output Interface | 75°C | CE, FCC | - |
Temporarily out of stock
Subtotal (1 unit) MYR1,932.98 MYR1,932.98/unit | Advantech | Gateway | - | - | Windows 2000/XP/Vista | 1 | 0°C | RS485, RS422, RS232 | 60°C | CE, FCC Part 15 Subpart B (Class A) | 921.6kbps |
Currently unavailable
Subtotal (1 unit) MYR3,995.48 MYR3,995.48/unit | MOXA | Serial Device Server | Industrial Device Servers | 12 → 48 V | Linux, Solaris 10, FreeBSD, Mac 10, UNIX, Android 3.1, SCO UNIX, QNX 4.25, Windows, Mac 14, Windows Vista, Windows 11, Windows XP, QNX 6, Windows Server 2022 | 1 | -40°C | 10/100 BaseT(X) | 75°C | EN 55032/35, Telcordia (Bellcore) Standard TR/SR, EN 60950-1, IP30, CISPR 32, IECEx Zone 2, DNV, CRoHS, IEC 60950-1, UL 508, WEEE, FCC Part 15B Class A, UL/cUL Class 1 Division 2 Groups A, RoHS | 230.4kbps |
Currently unavailable
Subtotal (1 unit) MYR2,854.75 MYR2,854.75/unit | MOXA | Serial Device Server | Industrial Device Servers | 12 → 48 V | Windows 11, Windows, QNX 6, Solaris 10, QNX 4.25, UNIX, Windows Server 2022, SCO UNIX, Windows XP, Mac 14, Windows Vista, FreeBSD, Android 3.1, Mac 10, Linux | 1 | -40°C | 10/100 BaseT(X) | 75°C | ATEX Class 1 Zone 2, IEC 61000-4-2/3/4/5/6/8/11, CRoHS, WEEE, IEC 60950-1, FCC Part 15B Class A, CISPR 32, EN 55032/35, IECEx Zone 2, UL 508, Telcordia (Bellcore) TR/SR, cUL Class 1 Division 2 Gr | 230.4kbps |
In Stock
Subtotal (1 unit) MYR2,651.64 MYR2,651.64/unit | Socomec | Serial Device Server | - | 24 V | Windows | 2 | -10°C | - | 55°C | UL, RoHS | 100Mbps |