- RS Stock No. 898-8494
- Mfr. Part No. NETRS2321P
Subtotal (1 unit) MYR1,499.95MYR1,499.95/unit | StarTech.com | Serial Device Server | Server | - | 12 V | Windows Server 2008 R2, Windows 8, Windows XP, Windows Vista | 1 | 0°C | D Sub Male, 1 x DB9, 1 x RJ45 Female | 60°C | ISO 9001 | - | 460.8kbps | - | - |
|
- RS Stock No. 872-617
- Mfr. Part No. EX-6131-2PoE
Subtotal (1 unit) MYR1,507.82MYR1,507.82/unit | Exsys | Device Server | Server | - | 5V | Windows 7 | 2 | 0°C | RJ45 | 60°C | CE | - | 100Mbps | - | - |
|
- RS Stock No. 872-595
- Mfr. Part No. EX-6003HMVS-POE
Subtotal (1 unit) MYR1,667.11MYR1,667.11/unit | Exsys | Device Server | Server | - | 24V | Windows 7 | 4 | 0°C | USB 2.0 | 60°C | CE | - | 1000Mbps | - | - |
|
- RS Stock No. 309-569
- Mfr. Part No. EX-SFP-0055
| Exsys | Serial Device Server | Transceiver | - | - | - | - | - | - | - | No | - | - | - | - |
|
- RS Stock No. 217-853
- Mfr. Part No. EX-6124-2
Subtotal (1 unit) MYR1,772.54MYR1,772.54/unit | Exsys | Serial Device Server | Server | - | 12 V | Windows XP/Vista/7/8/10/11 | - | 0°C | - | 55°C | No | - | 921.6kbps | - | - |
|
- RS Stock No. 217-847
- Mfr. Part No. EX-61004
Subtotal (1 unit) MYR1,200.28MYR1,200.28/unit | Exsys | Serial Device Server | Server | - | 12 V | Windows XP/Vista/7/8/10/11 | - | -40°C | - | 80°C | No | - | 921.6kbps | - | - |
|
- RS Stock No. 186-4059
- Mfr. Part No. RS232EXTC1GB
Subtotal (1 unit) MYR1,084.00MYR1,084.00/unit | StarTech.com | Serial Device Server | RS232 Extender | - | 9 V dc | - | 1 | 0°C | D Sub Female, RJ45 Female, D Sub Male, DB9 (9 Pin Male) | 70°C | RS232 | - | 115.2kbps | - | - |
|
- RS Stock No. 217-846
- Mfr. Part No. EX-61002
| Exsys | Serial Device Server | Server | - | 12 V | Windows XP/Vista/7/8/10/11 | - | -40°C | - | 80°C | No | - | 921.6kbps | - | - |
|
- RS Stock No. 419-968
- Mfr. Part No. WIZ110SR
| WIZnet Inc | Serial Device Server | - | - | 5 V | Windows | 1 | 0°C | RS232 | 80°C | RoHS Compliant | - | 230kbps | - | - |
|
- RS Stock No. 799-631
- Mfr. Part No. NPORT 5610-8-DT W/O ADAPTOR
Subtotal (1 unit) MYR5,102.38MYR5,102.38/unit | MOXA | Serial Device Server | - | - | 48 V | Linux, Mac OS, QNX, SCO UNIX, UNIX, Windows | 8 | 0°C | DB9, RJ45 | 55°C | WEEE | - | 921.6kbps | - | - |
|
- RS Stock No. 217-850
- Mfr. Part No. EX-6114-2
Subtotal (1 unit) MYR1,366.58MYR1,366.58/unit | Exsys | Serial Device Server | Server | - | 12 V | Windows XP/Vista/7/8/10/11 | - | 0°C | - | 55°C | No | - | 921.6kbps | - | - |
|
- RS Stock No. 877-7253
- Mfr. Part No. ES-446
| Brainboxes | Device Server Serial Device Server | - | - | 5 to 30 V dc | Windows 7, Windows 8, Windows Server 2003, Windows Server 2008, Windows Vista, Windows XP | 1 | 0°C | DB9 Connector 9 Pin Male | 55°C | Microsoft Certified Gold Partner, AEO C-TPAT, EMC: CE, RoHS, TAA, WEEE, IEEE802.3af | - | 1Mbps | - | - |
|
- RS Stock No. 201-6248
- Mfr. Part No. 2702758
Subtotal (1 unit) MYR1,739.68MYR1,739.68/unit | Phoenix Contact | Serial Device Server | Serial Device Server | - | 24 V | Windows | - | -40°C | RJ45 | 70°C | REACH, UL, RoHS, CE | - | 100Mbps | - | - |
|
- RS Stock No. 703-3259
- Mfr. Part No. ES-246
| Brainboxes | Server Serial Device Server | - | - | 5 to 30 V dc | - | 1 | 0°C | DB9 Connector 9 Pin Male | 55°C | AEO C-TPAT Microsoft Certified Gold Partner WEEE RoHS EMC:CE TAA | - | 1Mbps | - | - |
|
- RS Stock No. 799-619
- Mfr. Part No. NPORT 6150-G2-T
Subtotal (1 unit) MYR2,588.17MYR2,588.17/unit | MOXA | Serial Device Server | - | - | 48 V | Linux, Mac OS, QNX, UNIX, Windows | 1 | 0°C | DB9, RJ45 | 55°C | WEEE | - | 921.6kbps | - | - |
|
- RS Stock No. 309-548
- Mfr. Part No. EX-6111-2POE
Subtotal (1 unit) MYR1,323.01MYR1,323.01/unit | Exsys | Serial Device Server | - | - | - | - | - | - | - | - | No | - | 921.6 | - | - |
|
- RS Stock No. 641-828
- Mfr. Part No. ICS-2105AT
Subtotal (1 unit) MYR1,146.18MYR1,146.18/unit | Planet | Serial Device Server | - | - | 24 V ac, 48 V dc | Windows Server 2008, Windows Server 2003, Windows 7, Windows Server 2012, Windows 10, Windows XP, Windows 8 | 1 | -40°C | 1 Port | 75°C | RFC 854 Telnet, RFC 793 TFTP, RFC 4443 ICMPv6, RFC 768 UDP, RFC 3513 IPv6 Addressing Architecture, RFC 1908 SNMPv2c, RFC 791 IP, IEC60068-2-27, RFC 3596 DNSv6, RFC 1591 DNS (client only), EIA/TIA | - | 921.6kbps | - | - |
|
- RS Stock No. 799-648
- Mfr. Part No. NPORT IA5250-TB-G2
Subtotal (1 unit) MYR2,619.06MYR2,619.06/unit | MOXA | Serial Device Server | - | - | 48 V | Linux, Mac OS, QNX, UNIX, Windows | 1 | 0°C | DB9, RJ45 | 60°C | WEEE | - | 921.6kbps | - | - |
|
- RS Stock No. 877-7256
- Mfr. Part No. ES-457
Subtotal (1 unit) MYR1,046.00MYR1,046.00/unit | Brainboxes | Device Server Serial Device Server | Server | - | 5 to 30 V dc | Windows 2000, Windows 7, Windows Server 2003, Windows Server 2008, Windows Vista, Windows XP | 2 | 0°C | 10/100 Base-Tx Ethernet | 55°C | AEO C-TPAT Microsoft Certified Gold Partner WEEE RoHS EMC:CE TAA | - | 1Mbps | - | - |
|
- RS Stock No. 750-0970
- Mfr. Part No. ES-279
Subtotal (1 unit) MYR2,981.29MYR2,981.29/unit | Brainboxes | Serial Device Server | - | - | 5 to 30 V dc | - | 8 | 0°C | DB9 Connector 9 Pin Male | 55°C | AEO C-TPAT Microsoft Certified Gold Partner WEEE RoHS EMC:CE TAA | - | 1Mbps | - | - |